Go down

Sigunatures Empty Sigunatures

Post by Admin on Sat Feb 20, 2010 12:23 am

So there was (is?) an issue with signatures showing up. I looked it up and here is the solution. your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

Hope this helps.

Last edited by RAD-MAN on Sat Feb 20, 2010 12:27 am; edited 1 time in total (Reason for editing : ..typo. ^^')

Chaos Magic

Posts : 100
Join date : 2010-02-09

Character sheet
Name: Example
Gender: Male
Age: Timeless

View user profile

Back to top Go down

Back to top

Permissions in this forum:
You cannot reply to topics in this forum